Error: -4 Licensed number of users already reached

Problem:

The license server has reached the maximum number of licenses for the particular feature being requested.

Cause:

The license server believes there are more clients requesting licenses than available. This can be caused by acutally running out of licenses, or a license getting ‘stuck’ in the system.

Solution:

Too many license requests for available licenses

Solution: Verify that the number of machines seeking a license is equal or less than the number of total licenses available for the application.

Some licenses may have gotten ‘stuck’ in the system

There are two options to resolve this, one short term and one a long term solution:

Solution 1: The short term solution is to restart the license server. This will allow you to get back up and running quickly.

Solution 2: The long term solution is to use what is called an options file, which will shorten the time a machine can have a license before the license server takes it back. This will often nearly eliminate this type of error, and prevent it from happening for significant periods of time. Please see our Options File configuration documentation for more information.

Alternatively, please consider investing in more Thinkbox software licenses! Please contact Thinkbox Sales.